Author Topic: 2004 Hawk 50cc startup problems  (Read 4683 times)

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: 2004 Hawk 50cc startup problems
« Reply #15 on: October 15, 2013, 10:52:12 AM »
is the piston in right?
the arrow should point to the exhaust port,
which is down, not up .
 are all the hoses connected up right?

oilyhans
i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

wildsvix

  • Guest
Re: 2004 Hawk 50cc startup problems
« Reply #16 on: October 17, 2013, 01:44:22 PM »
So after taking off the variator again. The engine runs great. Could it be the weights in it that makes it run down?  :-)

wildsvix

  • Guest
Re: 2004 Hawk 50cc startup problems
« Reply #17 on: October 18, 2013, 01:52:10 AM »
The piston arrow points to the exhaust.

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: 2004 Hawk 50cc startup problems
« Reply #18 on: October 18, 2013, 08:44:40 AM »
maybe the wrong weights or
if they are sliders they might be put in the wrong way
 what do they look like ? round or a funny shape?

remember without a load on the motor it would run really nice .....

oilyhans
i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

wildsvix

  • Guest
Re: 2004 Hawk 50cc startup problems
« Reply #19 on: October 23, 2013, 01:50:43 AM »
I sold the TGB to someone with more time on his hands than me.  :'(

Thanks again Oilyhans for all your help.