Author Topic: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops  (Read 2397 times)

jethro none

  • Guest
TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« on: December 25, 2015, 02:25:42 AM »
The plastic cooling fan on my sons TGB Akros (2005) broke apart while running and the scooter stopped shortly after.The fan was broken into several pieces inside the plastic cover which houses the magneto.
Now the scooter turns over but will not start.
I have replaced the plug and there is spark and I have put fuel directly into carby but it doesn't want to start.
I am thinking maybe the stator or the pick up that runs to the coil was damaged but if anyone has any thoughts I would appreciate your input?

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #1 on: December 25, 2015, 11:19:23 AM »
the fan provides cooling without it a hot running 2stroke will
seize .
stop  running and not starting afterwords & starting later
(when the motor cools)is a classic sign of a soft seize.

the piston could be scored  sometimes you can see tiny balls on the
spark plug they are bits of aluminum from the piston.
removing the muffler and putting the piston to the top of the stroke
you maybe able to see the scrape marks on the piston skirt.

to check spark i remove the plug get yourself a  led and put the pos+
on the coil wire and ground the neg- that will tell you there is spark

next is to check the compression 120> psi

oilyhans


i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #2 on: December 25, 2015, 04:32:47 PM »
Thanks Harry.
Unfortunately the plug has been thrown in the bin and taken away so can't view that.
There is definitely spark but I can't say how strong it is (looks OK to me)
Think I will invest in a compression tester today and see what that tells me.
Merry Christmas. 

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #3 on: December 25, 2015, 09:13:53 PM »
OK so I got a compression tester which is a very tight fit and difficult to screw in properly. When i cranked it over it showed almost nothing on the gauge but when I pushed the release button it did release some pressure.Is it possible for the compression to be that low? I thought I had the tester screwed in all the way.
I tried the compression tester on an outboard and it works.     

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #4 on: December 26, 2015, 08:25:46 AM »
if your sure that the hose is well seated and there are no leaks
and your not reading over 100 psi  most likely  the piston is scored

try taking off the muffler and see if you see the piston
if the side of it is scratched  that will confirm  it  is in fact needing replacement.

oilyhans

i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #5 on: January 14, 2016, 06:41:14 AM »
Well i did a top end overhaul with replacement cylinder and piston kit. Still will not start. Compression tester shows about 110psi which is too low hey? Can't understand why it would be that low with new piston and rings- unless the gauge is faulty.
I have spark and tried some starter fluid but no luck. Will try to borrow another compression tester to verify the compression and if it is correct i hope someone there can help. 

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #6 on: January 14, 2016, 08:49:54 AM »
did you put the piston in right?
and the rings are right  too?

oilyhans
i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #7 on: January 14, 2016, 03:27:24 PM »
Yes I believe so with arrow on the piston facing down. Both rings had an R stamped on them which I placed facing to the top of the piston. The top ring had a little post in recess to line up the ring. The bottom ring did not but had a small hole in the recess so I lined up the split in the ring with that.
From what I have researched since it should probably start at 110 psi anyway?
Maybe CDI or something else electrical?

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #8 on: January 16, 2016, 07:07:02 PM »
Got another compression tester to confirm the correct reading. Got 120psi. Tried the wet test with some two stroke oil and compression was about 200psi so I guess I must have damaged rings or made the gap too wide.
I had installed the rings upside down initially but not sure how much damage this would do so hopefully a new set of rings will do it.     

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #9 on: January 16, 2016, 07:23:08 PM »
remember that rings have to seat and compression will go up
as they seat and your reading of 120 is not bad for a fresh rebuild.
10-15psi more is possible.

you did you use assembly oil, right?

sounds like you filed the ends of the rings for end gap?  i never do that
on a regular rebuild only for a super mod .

oilyhans

i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #10 on: January 17, 2016, 03:58:08 PM »
Yes I did file the end of the rings. Supplier then told me they were pre set so that was a mistake.
I used two stroke oil for the wet test- will that cause a problem?
If I had 120PSI before the rings seated properly it sounds like I may have some other issue if it wouldn't start with that?

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #11 on: January 18, 2016, 09:14:24 AM »
i use a lot of 2t oil when i do a rebuild on everything
rings, needle bearing,cylinder wall and piston .
i also add 2-6 oz of oil to the first tank of fuel.

you say  you have spark?  even with a poor spark  ether should pop .
caution! remember that ether will strip the oil from parts so use very
sparingly

 oilyhans

i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #12 on: January 18, 2016, 03:51:44 PM »
Thanks for all your help harry.
Yes definitely got spark. Even held the plug away from the muffler a bit and it jumped beyond the plug to spark with the muffler.
Figure I've got to be confident about the compression before I worry about anything else but thinking if it doesn't start when I replace the rings it has to be stator or CDI? The stator probably could have momentarily siezed or at least slowed down when the fan crumbled so not sure if that could have caused problems.Maybe damaged the sensor?
Waiting for new rings and hope it will start but feel as though there may be another issue. 

jethro none

  • Guest
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #13 on: February 09, 2016, 05:44:12 AM »
Got the new rings in and still wouldn't start. Ended up being a fuel issue which surprised me as the scoot was running fine only six weeks ago. Anyway all good so thank heaps for your help harry and hopefully this thread may help others in the future. Any tips for running it in?

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 828
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: TGB Akros 50 ..Mangled Cooling Fan...... scooter stops
« Reply #14 on: February 10, 2016, 08:44:45 AM »
add 3-6 oz of (real not syn)2t oil to 1at tank  of fuel
do not high rev and vary speed up & down for 300miles

 oilyhans
i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide