Author Topic: 101s derestricted funny noise?  (Read 761 times)

Sparky8921

  • Guest
101s derestricted funny noise?
« on: September 01, 2016, 07:27:49 AM »
I just got an immaculate 06 101s from my local mechanic. I traded an 07 Qj eurostrada for it as the qj was a nightmare after I worked in it. My tgb is supposedly already been derestricted, I haven't checked under the cover for the cvt ring but since my spredo will go all the way up to 45 I'm sure it is. Anyway my issue is once I go faster than 35 mph I get a strange noise almost like flapping coming from under that cvt cover I think. I have read some place that once that washer I'd removed from the front of the cvt that the belt will bottom out againot the secondary variable, I'm not a mech and have no real experience with these so what I'm asking is has anyone else had this issue? Did you fix it?

harry

  • Administrator
  • Hero Member
  • *****
  • Posts: 829
  • Personal scooter consultant to the rich & famous
    • Whidbey Island Moped
Re: 101s derestricted funny noise?
« Reply #1 on: September 02, 2016, 05:07:56 PM »
perhaps the belt is now worn to the limit or a couple mm too big.
 i doubt it is slapping anything .
it is a easy thing to remove the side cover, and you can measure
the width for wear  you will find the wear limit in the manual.

oilyhans
i own a scooter shop  with rentals ,sales& racing parts.
i also appraise scooters for KBB.

2003 Vino classic stage 0.75
de-reged stock variator w/8g sliding weights.
1.5k rpm  springs
42mph
2005 veniceLX ~70cc~upjet~1.5k rpm springs & 7gr sliders
46mph
KeyWest de restricted~8gr slide